NAVIGATIE

Freetime overzicht
Zoeken


  RUBRIEKEN

FAQ / Help
Wat mag niet?
WZL Wedstrijden
WZL Chat
WZL Toolbar
WZL Statistieken
WZL leden
WZL shop
E-cards

RSS

Fun-feed
Babe-feed
Stud-feed

Een groot aantal pokerrooms geven de mogelijkheid om poker te spelen op internet en geld te storten via het veilige iDeal betaalsysteem.
Overzicht » Computer » Hardware » Toetsebord n werkt niet meer + NIX WERKT LOL
Onderaan pagina
  - 1 - 2 - volgende »
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T: 97 R: 4206
20/3/2010 - 22:04u | Quote
Opeens werkt de n van mijn toetsenbord niet meer, ik type die nu door te copy paste.
Hoe kan dat, oorzaken oplossigen?
Ik heb toen eens hard geblazen en laptop opnieuw opgestart
toen deed laptop bEEEEEEEEEEP bEEEEEEEEEEEP bEEEEEEEP beep beep beep en verder nix.
na een tijd proberen toch opgestart gekregen.

merk ook net dat shift en b niet meer werkt, dus hoofdletter b..


Ik kijk wel uit naar een nieuwe, ma heb em echt nodig volgende week voor solicitaties. dus heb schrik als ik em afzet, hij ni meer ga opstarten...
Snorf 3.391
wzl-lid
Sinds 10/10/2006
T:14 - R:746
20/3/2010 - 22:56u | Quote
kunt het toetske er eens uithalen, en kijken of er ni teveel vuiligheid onderzit. Maar als het zelfs met de grootste kracht erop te zetten nog niet gaat, is het meestal gewoon kapot. Kan ook natuurlijk dat uw Fn toets opstaatt vr bv numeriek gedeelte van uw toetsenbord. Maar ik neem aan dat ge dat al hebt gecheckt... Mja as het dat allemaal niet is, dan is uw toetsenbord waarsch naar de zak. test alle toetsen eens uit in word of zo. Mogelijk werkt er een hele reeks niet. Um ja als voorlopige oplossing hebt ge het schermtoetsenbord in windows. Staat normaal bij bureau-accessoires --> toegankelijkheid --> schermtoetsenbord. Dan kunt ge met uw muis de toetsen aanklikken. USB-toetsenbord kunt ge natuurlijk ook altijd insteken, en ik zou dat dan vervolgens op het originele toetsenbord plakken met pattex. Kunt laptop dan wel nimeer goed dichtkrijgen, maar als ge toont dat ge uw problemen creatief oplost geeft dat ne goeien indruk bij sollicitaties =P

Laatst aangepast door Snorf op 20/03/2010 22:58:35u (1x aangepast)
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
21/3/2010 - 2:16u | Quote
ik type effe de & als m eh amders bem ik te lamg bezig.
Kam ik mi gewoom de m imstellem als bvb de toets ². dus als ik daar op duw dat er dam eem & verschijmt?
WishMaster
[mod] 666
Sinds 26/2/2003
T:99 - R:2017
21/3/2010 - 8:25u | Quote
op mijn laptop zijn een aantal toetsen stukgegaan omdat het geregend had op 't toetsenbord (dakraam stond open tijdens zomeronweer)
Zoals hierboven voorgesteld: probeer eens uit te kuisen, maar ik betwijfel of da gaat helpen...

Koop een simpel USB-keyboard? 12-15 euro.
syphon 2.004
wzl-lid
Sinds 8/8/2005
T:28 - R:149
21/3/2010 - 10:21u | Quote
is geen oplossing: maar gebruik je schermtoetsenbord als je iets sneller wilt typen?
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
21/3/2010 - 11:20u | Quote
dat schermtoetsebord gaat toch miet zo smel..
Maar hij start ook amper op. 3 keer moetem proberem voor ik im wimdows kwam..
Backups here we come..
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
21/3/2010 - 18:20u | Quote
lol nu werkt die weer... zo opeens fucking raar
Exxaxl 4.287
wzl-lid
Sinds 17/8/2005
T:37 - R:1017
23/3/2010 - 9:28u | Quote
Uw computer dat meer dan 1 x "biept" als ge opstart wilt zeggen dat er een fout zit ergens in u hardware.
Als ik mij niet vergis heet het een "power on self test".

Tel het aantal beepjes eens en zoek dan op welk moederbord/bios er in u computer steekt.
(voorbeeldje hierzo)).

Het verschilt per moederbord dus echt wel het juiste opzoeken of ge gaat het nooit weten
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
23/3/2010 - 17:19u | Quote
ja het piept nu ook niet meer sinds die n gemaakt is..van de ene op de andere minuut werkte het weer.. echt raar.
Snorf 3.391
wzl-lid
Sinds 10/10/2006
T:14 - R:746
23/3/2010 - 23:08u | Quote
mja, contactje van die n zat gewoon vast, of was kortgesloten door vocht of zo. . Als er een toets constant contact geeft bij het opstarten geeft die korte hoge biepkes. Meestal een hele reeks. Als ge 't nog eens voorhebt kan ne keer goed erop kloppen al helpen =P ni da ik da zou aanraden bij gloednieuwe laptops, maarja ast toch maar is voor nog maar korte tijd mee te gaan...


Laatst aangepast door Snorf op 23/03/2010 23:14:57u (1x aangepast)
Brugse Zot 2.784
wzl-lid
Sinds 7/9/2007
T:44 - R:1033
24/3/2010 - 21:15u | Quote
Alle bem toch comtemt dat het makkelijk opgelost is
Exxaxl 4.287
wzl-lid
Sinds 17/8/2005
T:37 - R:1017
25/3/2010 - 0:05u | Quote
Was dat trouwens die nieuwe of dat weggesmolten stuk ijzer waar da mee gebeurde?
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
25/3/2010 - 19:07u | Quote
Exxaxl schreef:
Was dat trouwens die nieuwe of dat weggesmolten stuk ijzer waar da mee gebeurde?

Oude , heb nog gene nieuwe, da was voor mijn broer .
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
28/3/2010 - 21:55u | Quote
het is hier weer compleet na de zak soms...
toetsenbord/touchpad reageren beide soms een minuut niet, en dan opeens weer wel, zonder rede.. Echt verschrillekelijk raar
Exxaxl 4.287
wzl-lid
Sinds 17/8/2005
T:37 - R:1017
28/3/2010 - 22:57u | Quote
Flaviac schreef:
het is hier weer compleet na de zak soms...
toetsenbord/touchpad reageren beide soms een minuut niet, en dan opeens weer wel, zonder rede.. Echt verschrillekelijk raar


Zonder reden?

Uw foto's spreken u tegen

Laatst aangepast door Exxaxl op 28/03/2010 22:57:45u (1x aangepast)
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
29/3/2010 - 11:38u | Quote
ja zonder eventuele onmiddellijke foutmeldingen of wijzigingen, echt verschrikkelijk raar
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
29/3/2010 - 15:01u | Quote
het rare is dat k in veilige modus gewoon kan typen en touchpad gewoon werkt. ook merkik op dat mijn cpu altijd rond 99 % hangt. het proces system (gewoon system zond exe) neemt contiu w50-70 in ..
via proces explorer vind ik dat Deferred_Procedure_Call et meeste CPU gebruikt.

Laatst aangepast door Flaviac op 29/03/2010 15:07:52u (1x aangepast)
Snorf 3.391
wzl-lid
Sinds 10/10/2006
T:14 - R:746
30/3/2010 - 14:06u | Quote
Werkt uwe fan nog? Daar waren toch ook ergens problemen mee, nie? Kan zijn da de snelheid van uw cpu automatisch verlaagd is omdat uwe fan nie werkt, en dat m daarom veel meer tijd nodig heeft om dinge te verwerken. Als uw cpu op 99 staat ist normaal dat toetsenbord en muis een tijd kunnen vasthangen.

Als uwe fan toch nog werkt lijkt me de beste oplossing om eens te formatteren, of misschien eerst systeemherstel naar ne datum dat m nog werkte.
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
30/3/2010 - 17:46u | Quote
fan is al jaar dood fzo. cpu staat ook al jaar op medium,kaan da instellen. verder werkt muis via usb wel gewoon maar touchpd hapert en toetsenbord ook...
Snorf 3.391
wzl-lid
Sinds 10/10/2006
T:14 - R:746
30/3/2010 - 20:33u | Quote


edit: ah nu lees ik pas da uwe veilige modus alles werkt. Mja systeemherstel proberen, en anders formatteren.

Laatst aangepast door Snorf op 30/03/2010 20:36:27u (1x aangepast)
Flaviac 2.943
wzl-lid
Sinds 24/9/2004
T:97 - R:4206
1/4/2010 - 13:02u | Quote
SPANNENDE UPDATE!!!!!!!!!!
Ik start mn laptop met de batterij er uit. CPU NORMAAL EN ALLES WERKT
Stop batterij er in, CPU 100% lolz
  - 1 - 2 - volgende »
 
Bovenaan pagina